Aller au contenu | Aller au menu | Aller à la recherche

Mot-clé - linux mint

Fil des billets - Fil des commentaires

samedi 5 février 2011

Gwibber 2.91.2 sur LMDE, ou comment essayer de tout foutre en l'air.

Avec Linux Mint Debian Edition, on a droit à une version tout pourrie de Gwibber, la 1.20. Rien à faire, chez moi ça ne fonctionnait pas, j'étais obligé d'utiliser Tweetdeck, fonctionnant avec Adobe Air, pour tweeter. Comme je tenais quand même à essayer d'utiliser un logiciel un peu plus libre (adobe, propriétaire, caca, toussa toussa), j'ai trouvé tout seul comme un grand sans trop fouiller sur google une solution pour avoir la derniere version de gwibber et qui fonctionne (chez moi !)! Attention, la manip peut nuire à la stabilité du système.
Il suffit de lancer synaptic, de chercher dans Configuration les Dépôts, puis aller dans l'onglet Third-Party-Software.

depots_synaptic.png
On clique alors sur le bouton Add pour ajouter un dépôt, qui est le suivant : 

deb http://ftp.de.debian.org/debian sid main



ajout_depot.png
Une fois le dépôts ajouté, lorsque vous quittez cette fenêtre, une autre vous averti qu'il va falloir "Recharger", pour prendre en compte les modifications.

recharger_depots.png
Une fois "Recharger", une petite recherche "gwibber", et vous verrez celui ci dans la liste en version 2.91.2. Clique droit, installer. Une fois l'installation terminée, retournez modifier vos dépôts, décochez y celui que vous avez ajouté "Debian Sid Unstable".

depots_synaptic.png
Attention ! Vérifiez aussi dans le Gestionnaire de mise à jour si dans les Sources logiciels le dépôts Debien Sid Unstable est décoché.